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Erik Olsson Supportportal home

No bookable times are shown in the calendar

Problem

You have added available times to your calendar, but the booking view still shows that no times are available.

Cause

This is usually because there is an all-day event in your Outlook calendar that is marked as "Busy" and has no end date. When such an event spans multiple days, the booking service interprets it as the entire calendar being blocked, which means no bookable times are displayed.

Solution

  1. Open your Outlook calendar.

  2. Look for an all-day event that spans multiple days or has no end date.

  3. Do one of the following:

    • Delete the event

    • Add an end date

    • Change the status from "Busy" to "Free"

Once this is adjusted, your available booking times will become visible again.

Tip – troubleshoot yourself You can see what calendar information the booking service is reading by using the troubleshooter: https://meet.erikolsson.se/availability/troubleshoot